Secure Endpoint Console unable to load in all regions

Incident Report for Cisco Secure Endpoint

Resolved

Issue is now resolved
Posted May 07, 2025 - 13:16 MDT

Identified

Customer Impact: Users unable to access Secure Endpoint cold in NAM, EU and APJC regions

As a workaround go to apps.security.cisco.com and then pivot to Secure Endpoint to access the console.
Posted May 07, 2025 - 11:20 MDT